Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  
Sie können sich hier anmelden
Dieses Board hat 300 Mitglieder
1.653 Beiträge & 463 Themen
Beiträge der letzten Tage
Foren Suche
Suchoptionen
  • Eintragung 3-3Datum12.06.2018 08:14
    Foren-Beitrag von GT-Karl im Thema

    Dieser Prüfbericht gilt nur für die kurze Allspeed Anlage, aber er kann helfen bei der Abnahme!

    Karl

  • GT 200 springt schlecht anDatum12.06.2018 08:11
    Foren-Beitrag von GT-Karl im Thema

    Hallo,

    Hab ich gerade schon an anderer Stelle gepostet, hast du die zerlegten Vergaser auch ins Ultraschallbad gelegt? Auch die Düsen selbst, denn dein Problem könnte ein verschmutztes Leerlaufsystem sein.

    Die X5 hat ja nach meinem Kenntnisstand eine kontaktlose Zündung, da isr es schwierig die korrekte Fu ktion zu testen! Bei der GT 500 gab es damit oft Probleme, oft auch Startschwierigkeiten weil der Spulensatz defekt war. Motor ließ sich schlecht starten, oft nur durch Anschieben! Bei warmen Motor ging es dann besser. Da müsstest du mal einen Elektronikexperten messen lassen.

    Gruß

    Karl

  • Suzuki GT 380Datum12.06.2018 07:36
    Foren-Beitrag von GT-Karl im Thema

    Hallo,

    Ferndiagnose ist immer schwierig, nach langer Standzeit machen meist die Vergaser Ärger! Das heißt, komplett zerlegen, wirklich komplett mit allen Düsen ausgebaut, dann alles ins Ultraschallbad! Nach der Montage mit Grundeinstellung beginnen und abstimmen! Aber zu allererst würde ich mal die Kompression des Motors messen, manchmal kann man sich dann weiteres Suchen sparen!

    Gruß

    Karl

  • Amal Vergaser 38 mmDatum12.06.2018 07:30
    Foren-Beitrag von GT-Karl im Thema

    Hallo Joachim,

    leider haben die Suzukis im Original keine Amal Vergaser, insofern wird kaum jemand Erfahrung mit der Abstimmung dieser Vergaser beim Büffelmotor haben. Bei Mikuni Schiebervergasern mit 38mm wäre allerdings eine 25er Leerrlaufdüse viel zu klei , da wäre eine 45er oder größer angebracht, wie gesagt bei Mikuni!

    Gruß

    Karl

  • VorstellungDatum13.01.2015 21:41
    Foren-Beitrag von GT-Karl im Thema

    Hallo,

    herzlich willkommen im Forum und viel Spaß beim Büffel restaurieren!

    Karl

  • neuer hat fragenDatum09.12.2014 12:07
    Foren-Beitrag von GT-Karl im Thema

    Es könnte natürlich auch noch Luft im System sein, so eine Luftblase kann wie ein Stopfen wirken!

    Gruß

    Karl

  • Motoröl im KW GehäuseDatum07.12.2014 23:58
    Foren-Beitrag von GT-Karl im Thema

    Es gibt die Ventile in England jetzt als Ersatzteile, aber leider nicht das Ventil, welches mitten in der Leitung sitzt und genau dieses macht den meisten Ärger!

    Karl

  • Foren-Beitrag von GT-Karl im Thema

    Kaum zu glauben! Da sieht man mal was so ein Büffelmotor alles mitmacht! Da läuft der linke Zylinder sogar halbwegs wenn das Kolbenlaufspiel statt 0.05mm eben 0,5mm beträgt!

    Du hast recht, es gibt Dinge die gibt's gar nicht!

    Gruß

    Karl

  • neuer hat fragenDatum07.12.2014 23:49
    Foren-Beitrag von GT-Karl im Thema

    Hallo Ron,

    miss mal die tatsächliche Temperatur im Kühler bzw. im Ausgleichsbehälter. Ich habe vor Jahren mal Wasserpumpe, Thermostat, Heizventil usw. gewechselt, nur um mit einem Thermometer aus dem Einmachkessel meiner Mutter festzustellen, daß die Anzeige im Armaturenbrett falsch war. War zwar ein Opel Ascona, aber das Problem könnte das gleiche sein!

    Du kannst aber auch mal den Kühler bzw. das ganze System abdrücken, geht mit einer handelsüblichen Pumpe für Autokühler! Evtl. ist der Kühlerdeckel nicht o.k.! Kannst du leicht prüfen, wenn der Deckel beim Entlüften des heißen Systems Druck abbaut (roten Knopf drücken.
    Eigentlich ist das Kühlsystem des Büffels überdimensioniert. Probleme bei Überhitzung können bei dichtem und durchflussoffenem System eigentlich nur von mangelnder Förderleistung der Pumpe kommen.

    Du hast geschrieben, die Pumpe dreht, hast du auch festgestellt ob der Impeller richtig fest auf der Welle ist. Wenn der mitdreht ohne daß er gleichzeitig festgehalten wird könnte man denken die Pumpe dreht, unter Last bleibt der Impeller aber stehen und es wird kein Wasser gefördert, ist unwahrscheinlich, aber nicht unmöglich!

    Gruß

    Karl

  • HandbremszylinderDatum07.12.2014 23:24
    Foren-Beitrag von GT-Karl im Thema

    Hallo Mario,

    es gibt allerdings nur einen Rep.satz und der ist noch auf GS E-teil Nr. umgeschlüsselt!

    Gruß

    Karl

  • VorstellungDatum07.12.2014 23:18
    Foren-Beitrag von GT-Karl im Thema

    Hallo und herzlich willkommen,

    bin früher auch K50 gefahren und bin dann auf den Büffelgekommen allerdings war ich da gerade mal 19 Jahre alt!

    Viel Spaß beim Restaurieren, ich kann nur hoffen du hast ein komplettes Exemplar gekauft, der Zustand ist nicht unwichtig, aber komplett und original ist wichtiger! Ich habe meinen J-Büffel aus einem Teilehaufen aufgebaut, ein Drittel hat gefehlt und ich wußte oft nicht mal was genau fehlte und wie das überhaupt aussah! Du wirst aber feststellen, daß eine J zu restaurieren wohl die schwierigste Aufgabe in dem Bereich sein dürfte, dafür entschädigt das Ergebnis aber auch!

    Gruß

    Karl

  • Motoröl im KW GehäuseDatum03.06.2014 00:21
    Foren-Beitrag von GT-Karl im Thema

    Es war wohl nicht nur der Siri der Ölpumpenwelle, die Buchse in der dieser Siri sitzt war auch lose und fiel nach unten aus der Pumpe heraus beim Abnehmen vom Gehäuse, da konnte das Öl wohl auch herauslaufen, hab einfach eine andere Pumpe eingebaut.

    Das Rückschlagentil in der äußeren linken Ölleitung ist nach gründlicher Reinigung jetzt auch wieder in Funktion und bei der letzten Ausfahrt qualmte nichts mehr aus dem linken Rohr. Also kein KW-Siri defekt, sondern nur duchlaufendes Zweitaktöl im Kurbelkammer und Getriebe. Fazit Motor kerngesund, Anbauteile defekt. War mir aber lieber als andersherum

    Gruß

    Karl

  • Biete ein neuwetiges vorderes 2-Streben Schutzblech GT 750 K-A (nur eine Saison bei schönem Wetter gefahren). Für das J-Modell müsste man ein zusätzliches Loch für einen Kabelhalter bohren!

    Preisvorstellung: 200 €

    Tel: 01634379030

    Achim Mones

  • Möchte mich vorstellenDatum02.06.2014 23:48
    Foren-Beitrag von GT-Karl im Thema

    Hat ein wenig gedauert, es waren auch noch einige andere Baustellen, Ölpumpe und Leitungen, zu bearbeiten!

    Ich habe, um den Einfluß anderer Maßnahmen auszuschalten das Verbindungsrohr zwischen den Unterdruckanschlüssen mal weggelassen und auch keine Neueinstellungen an den Vergasern vorgenommen, also nicht neu synchronisiert, allerdings bei warmem Motor das Leerlaufgemisch neu einreguliert.

    Ich kann nur sagen, daß die Düsen tatsächlich das Schieberuckeln deutlich reduzieren und zwar soweit, daß nur ein ganz leichter Ansatz zu spüren ist, der aber nicht "durchschlägt"! Ich musste mich daran gewöhnen die Kupplung im Schiebebetrieb und bei ganz leicht geöffnetem Gas wieder loszulassen und nicht ständig gezogen zu halten, wie ich das seit Jahrzehnten nicht anders gewöhnt war. Ein ganz, ganz minimal späteres Ansprechen des Motors beim Gasaufziehen, genau der Punkt wo er früher mit dem Ruckeln loslegte und eben nicht mehr "durchschlägt", wird mich die Düsen jedenfalls nicht wieder ausbauen lassen! Kaum spürbar und unwichtig, da man in diesem Bereich eigentlich keine Leistung abfordert! Fazit, sehr empfehlenswert und nicht wirklich viel Arbeit!

    Gruß

    Karl

  • Ölpumpe pumpt nichtDatum10.05.2014 02:09
    Foren-Beitrag von GT-Karl im Thema

    Hallo,

    ich bin mir zwar nicht ganz sicher, aber ich denke für die GT750 gab es nur einen Grundtyp Ölpumpe! Möglicherweise hat jemand Teile einer Pumpe eines kleineren Modells mit den 750er Teilen kombiniert. Da müsste mal ein 550 od. 380er Experte was dazu sagen. Möglich ist, daß das Gehäuse außen aus der gleichen Gußform stammt, aber die Innereien an die Motorgröße angepasst wurden, das wäre für das Suzuki Gleichteile System nicht so ungewöhnlich!

    Gruß

    Karl

  • Motoröl im KW GehäuseDatum01.05.2014 16:11
    Foren-Beitrag von GT-Karl im Thema

    Hallo,

    ich hatte ja vor geraumer Zeit mal das Problem mit der wunderbaren Ölvermehrung im Getriebe. Wasser war es damals definitiv nicht, Dummheit kann zwar nicht ausgeschlossen werden (2xÖl eingefüllt weil man mehrere Motorräder hat). Jetzt ist es aber klar geworden, ich hatte nach dem letzten Stop den erstaunlich leeren 2T Ölbehälter randvoll gemacht, der Motor ist seit 3 Wochen nicht gelaufen, der Ölbehälter ist halbleer!! Offensichtlich verlässt das Öl über den Siri, der die Ölpumpenwelle abdichtet, die Pumpe in Richtung Getriebe! Ich hatte die Ölleitung vom Behälter bei Stillstand immer mit einer Schlauchklemmzange abgeklemmt, damit wollte ich verhindern, daß die Kurbelkammer voll Zweitaktöl läuft, dabei habe ich wohl hauptsächlich das Ablaufen des 2T-Öls ins Getriebe verhindert, was so gar nicht gedacht war, logisch, daß das Problem jetzt wieder auftauchte. Den Kühler hatte ich ebenfalls randvoll gemacht, um zu checken, ob da was verschwindet. Das war zum Glück nicht der Fall. In der linken Kurbelkammer hatte ich auch wieder ein ordentliches Quantum Öl und das war so sauber, daß eigentlich auch nur 2T Öl in Frage kommt.

    Also Simmering an der Ölpumpe austauschen und die Verteilerspinne mal genau unter die Lupe nehmen, ich werde berichten, ob das Problem gelöst werden konnte!

    Gruß

    Karl

  • Motoröl im KW GehäuseDatum27.04.2014 21:14
    Foren-Beitrag von GT-Karl im Thema

    Hallo Volker,

    ich habe mal so ein Mittel ins Motoröl gefüllt, hatte aber bisker keinen Erfolg damit, mag sein, dáß ich zuwenig ins Öl gegeben habe. Mein Motorrad hat gar keinen Seitenständer mehr (Allspeed) das Öl kommt trotzdem garantiert durch den SiRI, die Gehäusetrennung liegt ja noch höher als die Unterkante des Simmerings und beim letzten Zerlegen des Motors war das Durchdricgen von Öl durch die Gehäuseabdichtung der Grund für die Maßnahme gewesen, ich hatte in alter Zeit Hylomar für das Abdichten der Gehäusehälften genommen, jetzt dichtet da Suzuki Bond.
    2T öl ist es bei mir auf jeden Fall nicht, es sind auch keine Riesenmengen an Öl die aus der Bohrung für das Sris Ventil laufen, wenn der Motor über Wochen gestanden hat. Wenn ich das Öl aber nicht ablasse, hört die Qualmerei nicht auf, wobei sie natürlich bei richtig Gas am stärksten ist, logisch wenn am kräftigsten angesaugt wird!

    Gruß

    Karl

  • Motoröl im KW GehäuseDatum25.04.2014 00:41
    Foren-Beitrag von GT-Karl im Thema

    Das hatte ich noch vergessen, es gibt noch eine Möglichkeit wie Motoröl in die Kurbelkammern geraten kann. Ich habe das Problem seit einiger Zeit, Über den KW Dichtring an der linken Außenseite, hinter dem Anlasserfreilauf dringt bei längerer Standzeit Motoröl in die linke Kurbelkammer ein. Ich habe zuerst auch gedacht es handele sich um 2T Öl, hab die Leitung vom Öltank gesperrt und die Ölmenge zusätzlich am Tank markiert. Da konnte nichts mehr nachlaufen. Trotzdem war nach einiger Zeit wieder Öl in der Kurbelkammer. Der Motor läuft gut, also lasse ich, wenn der Motor länger gestanden hat das Öl über das SRIS Ventil ab und fahre ohne Qualmerei meine Tour. Solange das nicht mehr wird werde ich den Motor nicht öffnen. Am mittleren Zylinder kann das genauso passieren, neben dem Primärtrieb sitzt der Simmerring der das Getriebe gegen die Kurbelkammer abdichtet. Zwar wird das Hauptlager nicht vom Getriebeöl geschmiert, so wie auf der rechten Seite, aber das Getriebeöl kann bei defektem Ring genauso über das Lager in den Kurbelraum des mittleren Zylinders eindringen.

    Gruß

    Karl

  • Möchte mich vorstellenDatum22.04.2014 19:56
    Foren-Beitrag von GT-Karl im Thema

    So, die Düsen sind da, jetzt wollen wir mal sehen! M4x0,7 er Gewindebohrer ist auch vorhanden und der Bindestrich ist wieder weg beim GT Karl!!

    Gruß

    Karl

  • Biete 50 €Datum01.04.2014 20:41
    Foren-Beitrag von GT-Karl im Thema

    Das im Umlauf befindliche Gutachten bezieht sich auf die frühe "kurze" Allspeed! Dazu gehört aber auch ein eingeschlagener Stempel auf den Halteblech! Das Gutachten ist über 20 Jahre alt und eigentlich nicht mehr gültig, hilft aber sicher bei der Einzelabnahme. Oder gibt es etwas Neues und ich hab's noch nicht mitbekommen?

    Gruß Karl

Inhalte des Mitglieds GT-Karl
Beiträge: 212
Seite 1 von 10 « Seite 1 2 3 4 5 6 10 Seite »
Xobor Xobor Forum Software
Einfach ein eigenes Forum erstellen