Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden  
Sie können sich hier anmelden
Dieses Thema hat 14 Antworten
und wurde 571 mal aufgerufen
 Motor
Pfälzer_Oldtimer Offline



Beiträge: 13

27.06.2012 15:51
Vergaser? antworten

Hallo zusammen,
ich habe meinen Büffel (EZ. 1978) jetzt soweit und war heute unterwegs zum TÜV.
Bei der Fahrt dorthin habe ich festgestellt, daß der Motor nur wiedewillig am Gas hängt.
Das hat sich sofort geändert wenn ich (auch bei warmem Motor) den Choke wieder gedrückt hab, d.h. mit gedrücktem Choke läuft die Kiste richtig rund!!
Die Vergaserinnereien sind komplett neu bis auf die Schwimmer die waren noch in Ordnung.
Bin für jeden Tip dankbar..


Gruß

Foxkilo Offline



Beiträge: 84

27.06.2012 18:07
#2 RE: Vergaser? antworten

Hallo Pälzer,

läuft der Motor weiter rund, wenn er auf Drehzahl ist und du den Choke wieder herausnimmst?

Grundsätzlich hört es sich für mich an als ob der Motor zu mager läuft respektive nicht genug Suppe bekommt. Was passiert beim Choke, der Motor bekommmt zusätzlich Sprit. Gründe könnten seindefekte Membranen oder undichte Vergaser-deckel. Verstopfte by-pass Bohrungen, zutief hängende Nadeln. Darauf läuft im übrigen auch meine eingangs gestellte Frage hinaus. Wenn er auf Drehzahl ist und dann ohne Choke halbwegs sauber läuft, dann tippe ich auf die Nadeln. Ich würde sie auf die 4. Raste von oben!! setzen. In einigen Büchern steht 3. aber 4. ist richtig und sicherer.

Mario

Pfälzer_Oldtimer Offline



Beiträge: 13

27.06.2012 18:44
#3 RE: Vergaser? antworten

Hallo Mario,

Spritmangel war auch mein erster Gedanke, wobei ich mir nicht erklären konnte woher das kommen sollte (alle verantwortlichen Teile neu und nach Buchelli und bestem Gewissen eingebaut). Der Motor läuft auf Drehzahl weiter rund. Ich bin der Meinung ich hätte im Rückspiegel etwas blauen Dunst gesehen, bin mir aber absolut nicht sicher(die Freude an der ersten längeren Fahrt seit 18 Jahren kann durchaus mein wahrnehmungsvermögen getrübt haben). Die neuen Nadeln sitzen wie die alten in der 3. (mittleren) Raste. Die vierte Raste werde ich mal probieren.

vorerst Danke
Gruß

Foxkilo Offline



Beiträge: 84

28.06.2012 10:47
#4 RE: Vergaser? antworten

Hast du die Vergaser im Ultraschallbad gehabt?
Was auch sein kann, dass einige by-pass Bohrungen zu sind, sei es durch alten Sprit verklebt oder Korrosion.
Kurze Erinnerung hinsichtlich der Funktionsweise der Vergaser. Leerlauf über das Leerlaufsystem, bis ca. 1/3 Drehzahl, Leerlaufsystem und Düsennadel. Dann nur Düsennadel und im letzten Drittel wenn die Nadel komplett angehoben ist, Hauptdüse. Durch die Form der Nadel wird die Menge reguliert und durch die Stellung wann welches Verhältnis zum tragen kommt. Dies ist auch meiner unmassgeblichen Meinung nach der Grund warum es zu Spardosen kommt, da durch zu tief hängender Nadel der Übergang von Nadelkalibrierung auf Hauptdüse zu spät kommt und der Motor abmagert. Meistens kommt die Spardose nicht bei Vollgas sondern kurz davor.

Mario

Pfälzer_Oldtimer Offline



Beiträge: 13

04.07.2012 19:25
#5 RE: Vergaser? antworten

Hallo Mario,
ich hab jetzt die Nadeln wie empfohlen in die vierte Raste von oben gehängt. Hat nicht wirklich was gebracht. Was letztendlich geholfen hat war die Einstellung der Schwimmer. Die hingen viel zu tief und damit war die Kiste unterversorgt - leuchtet im nachhinein auch ein (übrigens die Buchelli Einstellung stimmt wenn man vom Rand aus mißt). Wie auch immer jetzt läuft sie wieder wie früher. Der hohe Spritverbrauch (14 l / 100km) wie in einem der letzten Beiträge erwähnt gründet sich übrigens in der sehr Beschleunigungsfreudigen Übersetzung 14-48. Ein letztes Problem hab ich jetzt trotzdem noch: Nachdem mein Büffel warmgefahren ist, darf ich ihn z.B. an der Tankstelle nicht mehr ausmachen, weil er danach eine Ruhepause von >10 Min. braucht um wieder anzuspringen. Wenn ich den Benzinhahn auf PRI stelle geht`s etwas schneller. Hast du da vielleicht noch einen Verdacht?

Gruß

Foxkilo Offline



Beiträge: 84

05.07.2012 23:12
#6 RE: Vergaser? antworten

Ich würde sagen immer noch mager. Aber im einige Sachen im Vorfeld auszuschließen, falls du keine neuen Kerzen verwendet hast, prüf mal den Elektrodenabstand. Möglicherweise zu eng. Die Schwimmereinstellung im Bücheli ist falsch. Die haben von der englischen Haynes Ausgabe abgeschrieben und die haben schon was vergessen. Problem ist die haben vergessen aus dem original Suzuki Vergaser Handbuch die Position der Vergaser beim messen zu übernehmen. Das könnte auch ein Grund für die Warmstartschwierigkeiten sein, da bei PRI Sprit nachläuft und die Schwimmerkammer auffüllt. Schau mal hier, hab ich vor Jahren mal geschrieben. http://www.wbcnet.de/tips/schwimmer.html
Was den Verbrauch angeht find ich 14l trotz allem hart, trotz kurzer Übersetzung. Normal fahr ich mit 7-8l. Fahr bloß nicht untertourig. Ganz schlimm ist es im Bereich um die 5000 u/min. Da säuft der Bock wie ein Loch. Über 5500 ist prima. Immer drehen lasssen. Leider tendiert man dazu gerne um 5000 zufahren, da es in der Nähe des max. Drehmoments von 5500 liegt.

Aber es gibt meist viele Möglichkeiten-

Mario

Pfälzer_Oldtimer Offline



Beiträge: 13

06.07.2012 10:11
#7 RE: Vergaser? antworten

Hallo Mario,

macht Sinn was du da schreibst -> werd`s ausprobieren. Hier im Forum lese ich immer wieder vom Umbau der Zündung auf elektronisch.
Macht das Sinn sowas ins Auge zu fassen, zumal ich noch nie Probleme mit der Kontaktzündung hatte?

Deine Ausführungen betr. Schwimmereinstellung werfen bei mir zudem weitere Fragen auf:

- haben Viertakter eine Lobby
- was ist ein Viertakter
- muß man wirklich zwei Büffelmotoren miteinander verbinden (2-takte + 2-takte = 4-takte?) wenn doch einer mehr als ausreichend ist um sehr kommod vörwärts zu kommen?

Gruß

Foxkilo Offline



Beiträge: 84

06.07.2012 10:24
#8 RE: Vergaser? antworten

Moin Pälzer,

1. Nur 4 takter haben eine Lobby, 2 Takter sind die Parias. Große Verschwörungstheorie.
2. 4 Takter ist ein sehr fauler Motor, wo sich die Kurbelwelle 2x dreht um einmal zu arbeiten. Der 2 Takter sollte dem 4Takter was die Arbeitsmoral angeht ein Vorbild sein.
3. Du verwechslts Äpfel mit Birnen, die Grundformel heißt 3=6 und wenn du 2 Büffeltriebwerke nimmst, dann hast du das Äquivalent zu einem 12 Zylinder Ferrari.

Mario

Foxkilo Offline



Beiträge: 84

06.07.2012 16:01
#9 RE: Vergaser? antworten

Bevor ich es vergesse, E-Zündung ist schon eine feine Sache. Einbauen und vergessen.

Mario

martingt750 Offline




Beiträge: 119

07.07.2012 14:51
#10 RE: Vergaser? antworten

Hallo,
hast Du schon mal geprüft ob sich der Benzinfluss aus dem Benzinhahn bei PRI anders verhält als bei On oder Res? Wenn ja, scheint der Hahn versifft zu sein oder die Membran defekt!
Gruß
Martin

Pfälzer_Oldtimer Offline



Beiträge: 13

08.07.2012 15:05
#11 RE: Vergaser? antworten

Auch Hallo...
der Benzinhahn ist natürlich auch in den Genuss eines Rep.-Satzes gekommen, und sollte somit auch funktionieren.
Werde das Ganze trotzdem aber noch Testen.
Die Schwimmer hingen nach der Methode von Mario natürlich einiges zu tief. Nach der korrektur läuft der Motor absolut rund, springt etwas leichter an, ist jedoch noch nicht optimal.
Wie immer hat sich dann bei mir gleich das nächste (selbstverschuldete) Problem offenbart:

Nach Fest kommt ab......
Ich hab das Gewinde im Schwimmergehäuse für die Verschlussschraube der Hauptdüse gnadenlos zerstört....
.....gibt`s da nen Trick, oder brauch ich da was Neues und wenn woher????

Gruß

Foxkilo Offline



Beiträge: 84

09.07.2012 09:55
#12 RE: Vergaser? antworten

Neue Kammer!!! Die von der GS400 und der Yamaha XS650 passen auch. Die Ablassstopfen von Yanaha sind eh besser als die von Suzuki, die haben neben dem Sechskant auch noch einen Schlitz.

Was den Leerlauf und damit die Startwilligkeit angeht, dreh die Leerlaufgemischregulierschraube (geil langes Wort)
1 1/5 Umdrehungen raus und nicht wie Suzuki angibt 3/4.

Mario

Pfälzer_Oldtimer Offline



Beiträge: 13

18.07.2012 10:17
#13 RE: Vergaser? antworten

Hallo Mario
habe durch Zufall eine passende Kammer ersteigern können.
Die Leerlaufgemischregulierschrauben (wirklich ein langes Wort) waren unterschiedlich eingestellt (jeweils Außen 11/5, Mitte 3/4).
Habe die Mitte nachjustiert.
Der Grund für`s schlechte anspringen waren die Kerzen (waren bestimmt noch original Auslieferungszustand von 1978....).
Nach dem Austausch hört man jetzt nichtmal mehr den Anlasser orgeln --> so solls sein.

Nochmals Vielen Dank für die wertvolle und ausdauernde Hilfe!!!!!!

Zum Abschluss noch ne Frage:
Darf man auch als Nicht-W.B.C.e.V. - Mitglied nach Holland auf`s Treffen kommen und darf man da als fehlgeleiteter Kumpel eines Büffelfahrers auf ner bayrischen Gummikuh auftauchen?

Gruß

Foxkilo Offline



Beiträge: 84

18.07.2012 15:24
#14 RE: Vergaser? antworten

Mitglied sein in einem der Vereine ist keine Pflicht. Außerdem sind die WBC und WBC e.v. in Holland eigentlich eine Art Trittbrettfahrer ( huu ich höre schon den Aufschrei)da es eigentlich das Jahrestreffen der Holländer ist. Da sich die Holländer bei letzten Treffen gemeldet hatten es zu machen und den Zuschlag bekammen, haben sie nun beides zusammen gepackt.
DEin Kumpel brauch glaub ich keine Angst zu haben, 4 Takter müssen zwar nmeistens auf einem separaten Parkplatz hausen, dafür werden sie in der Regel auch nicht angezündet.

Nebenbei ich bin mittlerweile persönlich auch in keinem der beiden Clubs mehr. Aber es existiert bei mir ne Familien Mitgliedschaft, da meine Frau im e.v. Mitglied ist. So richtig betrachtet bin ich eigentlich auch nur geduldet, wenn überhaupt. Aber das schon recht lange.

Mario

Man sieht sichin Holland.

GT-Karl Offline



Beiträge: 207

18.07.2012 22:47
#15 RE: Vergaser? antworten

Nein, kein Aufschrei!! Natürlich kann jeder Suzuki GT-Fahrer zum internationale, Treffen nach Holland kommen, ob er nun in irgendeinem Verein ist oder nicht, ist ganz egal! Hauptsache die Sache wird unterstützt! Das Treffen ist nicht gleichzeitig das nationale Treffen der Holländer, das war schon, aber es ist das nationale Treffen des WBC (nicht e.V., auch das gibt's noch extra)! Aber auch das hat Tradition, dieses nationale Treffen hat schon öfter in anderen Ländern stattgefunden, letztes Jahr war es in der Schweiz!

Gruß

Karl

 Sprung  
Xobor Xobor Forum Software
Einfach ein eigenes Forum erstellen